iOS @AppleiOS AppsiPhonemobile appsHvad er nyt

WhatsApp-applikationen fungerer ikke længere på alle iPhone-modeller

WhatsApp vil ikke være tilgængelig på iPhone 4S

Den mest populære messaging-applikation i verden, WhatsApp, modtog en opdatering i denne uge, der vil påvirke et betydeligt antal brugere.
Begyndende med versionen 2.21.50 a WhatsApp til iPhone, skal det køre i det mindste på enheden iOS 10 eller en nyere version for at bruge applikationen. Med andre ord, ejerne af iPhone 4S de vil ikke længere være i stand til at bruge applikationen og tjenesten WhatsApp fra disse enheder.

Selvom vi taler om en smartphone, der blev lanceret for 9 år siden, iPhone 4S det kan stadig findes i lommerne på mange mennesker rundt om i verden. En iPhone med et design, der probetalt i tide indtil i dag, så vi i 2020 - 2021 har en iPhone 12 med linjer og former megetproiPhone 4S marked. Desværre understøtter "veteranen" ikke nyere versioner af iOS 9.

WhatsApp har for nylig offentliggjort en kort liste over operativsystemer, der kan understøtte den nyeste version af applikationen:

- smartphones Android med operativsystem 4.0.3 eller nyere
- iPhone med iOS 10 eller nyere version.
- smartphones med KaiOS 2.5.1 eller nyere. Herunder JioPhone og JioPhone 2.

I februar sidste år (2020) udgav WhatsApp en opdatering, der eliminerede muligheden for, at applikationen kunne køre på iPhone 4 eller ældre modeller. Denne opdatering var kun kompatibel med iOS 8 eller nyere. Under disse forhold blev iPhone 4S-ejere ikke berørt.

Vi ved ikke, om WhatsApp næste år kommer med en opdatering til fjernelse af support til iPhone 5 og iPhone 5 C. Sidstnævnte er kompatibel med iOS 10 eller ældre versioner.

Tags

Giv en kommentar

Tilbage til toppen knap
Luk